Tutorials

Run Bryce on post Snow Leopard Mac OS X

Here is a tutorial on how to set up Bryce on a Mac if you run an OS higher than Snow Leopard (MacOS X 10.5). There are two possiblities depending on the age of your Mac. The newest Mac models wil not boot in Snow Lepard or Snow Leopard Server, no matter what you try. In this case there is no other option then to run Bryce in a virtual windows box (yeah, I know it hurts but it is the only way if you have only one Mac and nothing else). If your Mac is a bit older (my guess is pre retina, but I am not sure about that) then you can run Bryce in a virtual Mac box.

See the tutorial to learn how to do this.

DAZ Studio 4 - Create 3D Art for Free

This amazing 3D software is brought to you by DAZ 3D

New 3D Artists Start HERE!

DAZ 3D - Web Badge